Blog

8
May 2014

Actualización urgente de seguridad para el plugin JetPack de WordPress

Posteado Por Catrian

JetPack es un popular plugin de WordPress utilizado por más de 10 millones de usuarios que sirve para el control de estadísticas, recibir notificaciones de comentarios, compartir contenidos en redes sociales, gestionar galerías de imágenes y una gran cantidad más de funcionalidades (si quieres saber más puedes visitar el website oficial en www.jetpack.me), de hecho se “vende” como una potente suite de servicios complementarios a las plantillas típicas de WordPress, razón por la cual es tan utilizado en el mundo entero y razón por la cual es muy posible que tú estés utilizando también este plugin en tus sitios web.

Dicho lo anterior, el equipo de Jetpack acaba de lanzar una actualización de seguridad crítica para corregir un problema de seguridad en el plugin Jetpack WordPress. La vulnerabilidad permite a un atacante  eludir el control de acceso del sitio web  y publicar contenidos sin tener que pasar por un login previo. Todas las versiones de JetPack desde octubre de 2012 (Jetpack 1.9) son vulnerables, y todos los usuarios deben actualizar a la versión 2.9.3 lo antes posible.

Si aún no has realizado una actualización del plugin te animamos a hacerlo lo antes posible, pues de lo contrario es posible que todos tus contenidos puedan ser borrados y reemplazados por otros totalmente ajenos a ti, así que puedes seguir las instrucciones de instalación en tu propia plantilla de WordPress, consultar los tutoriales de JetPack o pedir a tu administrador de sistemas que te ayude con esta actualización, también puedes contactarnos y sin problema alguno te ayudaremos a poner a punto tu WordPress y tu plugin.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

* Campo obligatorio